Part one: SPS Google Drive Definition

1. What is SPS Google Drive?
   a. Think of SPS Google Drive as a flash drive/USB/thumb drive that houses teacher and student data in the SPS District cloud.
   b. Only district employees can share information with one another on SPS Google Drive.
   c. When do I use SPS Google Drive?
      • Any time you need TOR school data to make decisions about teaching and learning.
   d. What are the benefits of using SPS Google Drive?
      • Collaborate with others in real time. Edits are identifiable by name.
      • Share documents with others easily.
      • Students can share homework with you easily. You can correct documents with them online and then send them back to them. (Google Classroom is best for this.)
      • Work on anything remotely.
      • Data is saved in the cloud.
   e. SPS Google Drive IS NOT the same thing as your personal Gmail. Please DO NOT use your personal Gmail for your school work.
   f. Does Google Drive have other names?
      • Yes! It’s also sometimes referred to as Google Docs or Google Apps for Education or GAFE. They all mean the same thing.

2. Google Drive applications closely resemble Microsoft applications:
   a. Google slides=Powerpoint
   b. Google docs=Word
   c. Google sheets=Excel
   d. Google forms=Surveys
   e. Google Drive= a flash drive/USB that holds all of the files from these applications
   f. Google classroom=the application where students can submit assignments to you with ease.
a. Username=lmurray@stamfordpublicschools.org >Next.

b. Password=8 characters, number and special character (# $ % &)
c. Click on **Shared with me** to view any data that’s been shared with you.

![Google Drive interface showing shared with me view](image)

- Click on the **specific file** to view it.

![Google Drive interface showing shared with me view](image)

  - View of the Googleslides file, *Literacy Night Table Tags*.

![Googleslides presentation](image)
Part three: How to create and share documentation on SPS Googledrive:

a. You can Share your Googledoc with other SPS employees.

- Click on Share in the upper right corner to begin the process.

Sharing Option #1 = Sharable link

- Sharable link = You can copy and paste a link to your Googledocs document on your City Email.
  1. Click on Get shareable link
  2. Copy the link to an email.

3. Send the email.
4. The **email recipient** clicks on the sent link on their City email and opens your original Googledocs-linked document.

**Sharing Option #2=Share**

1. Enter the SPS Google Drive address of the recipient.
   - Include one of the three editing options for the recipient:
     - Can **edit** (change), Can **comment** (add two cents :), Can **view** (look, but can’t touch:)

2. Send.
3. The **recipient of your sent Googledocs document** will look for it in **Shared with me**.

**Part four: How to logoff.**

1. Click on **jdoe@stamfordpublicschools.org**
2. Click on **Sign out.**

**Good job!!!!**
b. **SPS Google slides**

Create a “Powerpoint” Presentation

Created by **Lynn Murray**, TOR Media Specialist
Summer 2016

SPS **Googledrive** applications closely resemble many Microsoft applications:

- a. Google **slides** = Powerpoint
- b. Google **docs** = Word
- c. Google **sheets** = Excel
- d. Google **forms** = Surveys
- e. Google **drive** = a flash drive/USB that holds all of the files from these applications.

**Part one:** How to access SPS Google slides:  **slides.google.com**

- a. Enter your SPS Googledrive username.
  
  Username= **lmurray@stamfordpublicschools.org** >Next.
b. **Password**=8 characters, number and special character (# $ % &)

b. **Googleslides view** once I signed in (look for your name with the lmurray@stamfordpublicschools.org).

e. Click on **Blank** to begin.
Part two: Steps to create individual slides.

a. Choose a **theme** for a background:

b. **Layout**= format of the textboxes on the slide
c. How to **Insert**: Textbox, Image, Video, Word art, Line, Shape, Table, Slide numbers, Comment, New slide.
   - Insert Image example:

   ![Insert Image example](image)

   - Format= make changes to the text
     - Highlight text>Format:
       - Bold, Italic, Underline, Font size, Text Color, Paragraph styles, Line spacing
e. The fabulous **Research** column!

- The Research column allows you to “Google” search for:
  - **Everything**, **Images**, **Videos**, **Scholar**, **Quotes**, **Dictionary** and **Tables** **WITHIN** your Slide presentation!

First= **Tools**>Research

Second= Search for broad or specific objects or website links that will appear within your Slide presentation.

Third= Here’s an example: I searched sheep with **G Everything**. Next, I clicked on the picture and it appeared on the slide.
Fourth= I scrolled down through the Research column and links to relevant websites appeared...like magic. Next, I clicked on Insert link.

Fifth= I searched Scholar and it placed the correct MLA format from the “scholarly website” into the presentation.
f. You can easily create a slide and then duplicate the layout to get the same layout on each slide.
   - Right click on the slide>Duplicate slide

g. Google automatically saves your presentation. You can also download and save it as a Powerpoint.
   - To do so, click on File>Download As>Microsoft PowerPoint.
**Part three:** How to create and share documentation on SPS Googledrive:

a. You can *Share* your Googledoc with other SPS employees.

- Click on **Share** in the upper right corner to **begin the process**.

**Sharing Option #1 = Sharable link**

- **Sharable link** = You can copy and paste a link to your Googledocs document on your City Email.
  1. Click on **Get shareable link**
  2. Copy the link to an email.

Copy and paste the link below to send it as an email to a colleague.

1. Click on **Get shareable link**
2. Copy the link to an email.

Copy and paste the link below to send it as an email to a colleague.

https://docs.google.com/a/stamfordpublicschools.org/document/d/1zG5BHHCbjvSUtKk6nlgfVrqkLhVPlmbg60dLjLD

3. Send the email.
4. The **email recipient** clicks on the sent link on their City email and opens your original Googledocs-linked file.

### Sharing Option #2 = Share

1. Enter the SPS Googledrive address of the recipient.
   - Include one of the three editing options for the recipient:
     - Can **edit** (change), Can **comment** (add two cents:), Can **view** (look, but can’t touch:)

2. Send.

![Share with others](image)
3. The **recipient of your sent Googledocs document** will look for it in **Shared with me**.

![Drive interface showing 'Shared with me' option]

**Part four: How to logoff.**
1. Click on [jdoe@stamfordpublicschools.org](mailto:jdoe@stamfordpublicschools.org)
2. Click on **Sign out.**

![Google Drive interface with 'Shared with me' highlighted and 'Sign out' button]

**Good job!!!!**
**c. SPS Google Docs**

Create “Word” Documents
Created by **Lynn Murray**, TOR Media Specialist
Summer 2016

SPS Google drive applications resemble Microsoft applications:

- f. Googleslides = Powerpoint
- g. Google docs = Word
- h. Google sheets = Excel
- i. Google forms = Surveys
- j. Google drive = a flash drive/USB that holds all of the files from these applications.

**Part one:** How to access SPS Google docs: docs.google.com

a. Username = lmurray@stamfordpublicschools.org > Next.
b. Password=8 characters, number and special character (# $ % &)

c. View of Googledocs once you logon.
- Click on Blank to begin
Part two: Steps to create a Googledocs document.

a. Format = make changes to the text
- Highlight text > Format
  - Bold, Italic, Underline, Strikethrough, Superscript, Subscript, Font size, Paragraph styles, Align, Line spacing, Lists

b. Insert: Image, Link, Equation, Drawing, Table, Footnote, Special characters, Horizontal line, Page number, Page count, Page break, Header/Footer, Bookmark, Table of Contents
Part three: Comment options.

- Comment options = Edit, Suggestion and View

1. **Edit** = You can edit and make changes directly on the text.
   - The edits will appear as Comment bubbles in the right column.
   - Steps to edit Comments=
     a. Click on Editing.
     b. Click on a **piece of text** that you would like to comment on.
        - Right-click>Comment OR Insert>Comment.
     c. Type a **Comment about the text**.
        - Save the comment.
        - The comment will include the commenter’s name and time stamp.
2. **Suggestion**= a person can “suggest” a change, but the change doesn’t automatically happen on the text.
   - Instead, text that’s removed is shown as crossed out, and inserts will show in an alternate color.
   - A “comment” looking box also appears in the right column.

   **Steps to add Suggestions**=
   a. Click on **Suggesting**.
   b. Click on a piece of text. **Right-click**>Suggest Edits.
   c. Type a Suggestion *about the text* next to Add:
   d. The recipient of the Suggestion can either Accept √ or Reject × the Suggestion.

3. **Viewing** = **Nobody** can make Comments or Suggestions about the text.
Part four: Revision History
a. Revision History shows the number of times that a document underwent a change.
b. You can also select a prior revision and make it a current version.
   • File>See revision history.

Part five: Saving Googledocuments as Word documents.
a. Google automatically saves documents.
b. You can download a Googledocs document as a Microsoft Word document.
   • File>Download As>Word (.docx)
Part six: Sharing Googledocuments

a. You can Share your Googledoc with other SPS employees.
   - Click on Share in the upper right corner to begin the process.

Sharing Option #1: Sharable link

- Sharable link: You can copy and paste a link to your Googledocs document on your City Email.
  1. Click on Get shareable link
  2. Copy the link to an email.
  3. Send the email.

![Image of sharing options](image.png)
4. The email recipient clicks on the sent link and opens your original Googledocs-linked document.

Sharing Option #2=Share

1. Enter the SPS Googledrive address of the recipient.
   - Include one of the three editing options for the recipient:
     - Can edit (change), Can comment (add two cents:), Can view (look, but can’t touch:)

2. Send.
3. The recipient of your sent Googledocs document will look for it in **Shared with me**.

4. When you are finished, be sure to **Sign out**.

**Good job!!!!**
d. **SPS Googleforms**

How to Create a **Simple Survey**

Created by **Lynn Murray**, TOR Media Specialist

Summer 2016

---

**Overview Google Forms:**

<table>
<thead>
<tr>
<th>SPS Googledrive</th>
<th>closely resembles many Microsoft applications:</th>
</tr>
</thead>
<tbody>
<tr>
<td>a. Google<strong>slides</strong>=Powerpoint</td>
<td></td>
</tr>
<tr>
<td>b. Google<strong>docs</strong>=Word</td>
<td></td>
</tr>
<tr>
<td>c. Google<strong>sheets</strong>=Excel</td>
<td></td>
</tr>
<tr>
<td>d. Google<strong>forms</strong>=Surveys</td>
<td></td>
</tr>
<tr>
<td>e. Google<strong>drive</strong>= a flash drive/USB that holds all of the files from these applications.</td>
<td></td>
</tr>
</tbody>
</table>

---

**Part one:** How to access SPS Googledrive>Google Forms: [forms.google.com](http://forms.google.com)

b. Username=lmurray@stamfordpublicschools.org >Next.

---

---

SPS Google tutorials created in June 2016.

Today's date: September 19, 2017
c. **Password**=8 characters, number and special character (# $ % &)

c. View of Googleforms once you logon.
   - Click on **Blank** to begin.
Part two: Steps to create a simple Google Form

a. Key Elements of a Google Form:

1. Type your first question here.

2. Enter the possible answers to the survey here.

3. Click on Add item to add a NEW question.

4. Click on Add item to add a “deluxe” item to your survey.

b. Question Types:

- Text
- Paragraph text
- Multiple choice
- Checkboxes
- Choose from a list
- Scale
- Grid
- Date
- Time

Question Types

Type the title of the survey here.

Edit=Change your work.

c. Survey sample:
d. You can also “jazz up” the form by adding a theme to it.

- Change theme
e. **Choices for survey results** found at the bottom of the page:

- **Show link to submit another response** = this means that a person can submit more than one response to a survey question.
- **Publish and show a public link to form results** = this means that the person who created the survey, as well as the survey-taker can see the results of the survey in real time.

![Survey Choices](image)

![Survey Summary](image)
e. **Introduction to SPS Googleclassroom**

**How to Create & Submit Assignments**

Document Created by **Lynn Murray**, TOR Media Specialist

Q/A:

**What is Googleclassroom?**
- It’s a Google product used to distribute and collect assignments in an organized and efficient manner.

**What is it comprised of?**
- SPS Google drive applications

**How is it used?**

a. Teachers design, label and post assignments
b. Students logon to an assignment>Complete the assignment>Turn in the assignment
c. Teachers grade the assignment electronically

**BIG concept** = Teachers can use files from their SPS Google drive OR from their previous Word, Powerpoint or Excel files in Googleclassroom **effortlessly**!!!

**Training sample from a teachers’ view of SPS Googleclassroom:**

1. **About**
   Describe what you teach and set up your Googleclassroom for the year.

2. **Students**
   Set up the parameters about what your students can post.

3. **Stream**
   Organize a “stream of assignments” for your students to complete.

Part one: How

a. Username=lmurray@stamfordpublicschools.org >Next.

SPS Google tutorials created in June 2016.
Today’s date: September 19, 2017
b. Password=8 characters, number and special character (# $ % &)

c. View of SPS Googleclassroom when you first logon.
Part two: What are the main components of Googleclassroom?

a. Click on the three lines in the upper-left corner to view Googleclassroom’s main components.

b. Googleclassroom’s main components: Classes, Calendar, Work and Settings

- **Classes**: links to your classes for the year. A click on folder leads to your SPS GoogleDrive.

- **Calendar**: a calendar of assignments for your classes.

- **Work**: assignments for your classes.

- **Settings**: information about SPS GoogleDrive.
Part three: Creating classes.

a. Begin by clicking on the + to set up your classes.

b. Click on Create class.

c. Enter information about a class you teach: (section number = number/name of particular class)
d. **Create a class name**=The more specific and uniformly named, the better. ☺

- **My example** for today: **Responsible Digital Citizenship-TOR Media Center, Section: 100**

- **Click on CREATE** after you finish creating a class.
e. Your first class is created!!! Wow!!!

f. Now click on the three lines > Classes > + Create class > Add information about your SECOND CLASS.

- My second class: Responsible Digital Citizenship-TOR Media Center, Section: 200
g. Continue adding your third and fourth classes.

- **Click on the three lines>Classes> + Create class>**Add information about your THIRD AND FOURTH classes.

h. **After** you’ve added your fourth class, click on the three lines>Classes to see a thumbnail view of your added classes.

i. Classes>Thumbnail view of my added classes:
**Part four: Setting up individual classes.**

a. Click on the **first class you added** and begin adding **class information, student privileges** and **assignments**.

b. You are now on the **default Stream** tab.

c. There are three important buttons on a Google classroom: **Stream, Students and About**.
d. The **About** button:

- You will tell about each of your classes by using the About button.
- Click on the **About** button to add information about your first class.

**3. Stream**
Organize a “stream of assignments” for your students to complete.

**2. Students**
Set up the parameters about what your students can post.

**1. About**
Describe what you teach and set up your Googleclassroom for the year.

- **About** button view. Fill in pertinent information about your class. Click on **Add materials** to link websites and files to the class.
Sample About button view pertaining to my first class:

- Once you finish adding information about your first class, click on the three lines>Classes and click on your second class. Click on the About tab and add information relevant to your second class.

- Continue the process until you’ve explained all “About” your classes. 😊
e. The **Students** button: (Click on three lines > Classes > First class > Students button)

- **Students** button = set class permissions about what students can post

- **Student posting options**: Choose **Only teacher can post or comment!!!**

- Add the same permissions for ALL of your classes:

  - Click on **three lines** > Classes > Select your second class then third class then fourth class > Students button > **Only teacher can post or comment**
f. The **Stream button**: (Click on three lines >Classes>First class>Stream button)

- **What is the Stream button?**
  - Think of it like a stream of assignments for your classes.

1. Begin **adding an assignment** by clicking on the `+`

2. Options: **Reuse post, Create Question, Create Assignment, Create Announcement**
3. Create assignment details=

4. Click on the paperclip to add files from Google Drive OR to add files from your previous work.

- Insert files using Google Drive = Locate the file from My Drive > Click on assignment > Add. (Upload = add previous work.)

My SPS Google Drive assignment file:
o Assignment dialog box from **Adding a file from Googledrive**=

![Assignment dialog box](image)

- **Options:**
  - Students can view file
  - Students can edit file
  - Make a copy for each student

- After you’ve chosen if a student can view or edit the copy, then *scroll down in the dialog box* and **Save**.

![Assignment dialog box with save button highlighted](image)
Part five: Invite students to complete assignments.

Click on the three dots > **edit** to alter an assignment.

View of my newly added assignment in the **Stream** view:
a. Use the **class code** on the **Students** button to invite students to join your class.

b. **Steps** to invite students to the assignment:
   1. Post the **class code**.
   2. Click on **Invite**.
3. **Search a name** > Click on a name > Invite students:

Select students to invite

Contacts    Groups

Search results

- Select all

Lynn Murray

4. Result of me inviting students:
Part seven: Students login to Googleclassroom, complete the assignment and Turn it in to the teacher.

a. Student view.

b. A student types in classroom.google.com in the address bar > Join.
A student can join the class by clicking on + > Join class > enter class code > Join. Example:

1. Click on +
2. Enter class code
3. Click Join

OR

The student’s view of an assignment after joining my class:

The student would double-click on the assignment link.
d. View of the assignment.

As a precaution, Save to Drive.

e. The student **worked on the assignment** > **Saved it to Drive** > **Added it to their Google Drive** > **Turn it in**!
Student’s completed assignment>Turn In!!!

Then Turn In!

Due Jun 30

What are the nine concepts related to becoming a Responsible Digital Citizen?

Lynn Murray  Jun 24 (Edited 5:49 PM)

Turn in your work?

1 attachment will be submitted for “What are the nine concepts related to becoming a Responsible Digital Citizen?”.

Mrs Murray. Resp Dig Cit example from Word. June 2016. docx
Rejoice! The student successfully submitted his work! DONE!
Part eight: Teacher views the submitted assignment.

a. I logged back onto Google Classroom as a teacher, clicked on Stream, scrolled down to the submitted assignment and ....

WOO-HOO!!!!

b. View after clicking Done:
c. I clicked on the student’s submitted assignment and I added a comment.  
   - The Comments will automatically appear in the Student’s Googleclassroom. How cool!!!!!

d. Once I added a Comment to the assignment, I closed it and it was marked Done.  
   1. Graded his assignment  
   2. Returned it to him.
d. View of Student’s graded/commented assignment from his Google classroom:
   1. Type `classroom.google.com` in the address bar.
   2. Click on the title of the course.

e. Click on Stream > Click on Returned.
f. Dashboard view of Student’s corrected/returned Googledocuments assignment.

The student would click on the title of the assignment to view it returned to them and corrected.

---

g. View of the actual assignment with my teacher comments...Hooray!!!

Good job!!!!!!